Dropping support for Visual Studio 2005 and 2008

| 0 Comments
The 7.0 release of The Server Framework, which is likely to be released early next year, will no longer support Visual Studio 2005 or Visual Studio 2008.

The 6.6.x releases will be the last to support these compilers.

Please get in touch immediately if this will be a problem for you.

Leave a comment

Follow us on Twitter: @ServerFramework

About this Entry

Dropping support for Windows XP and Server 2003 was the previous entry in this blog.

WSARecv, WSASend and thread safety is the next entry in this blog.

I usually write about the development of The Server Framework, a super scalable, high performance, C++, I/O Completion Port based framework for writing servers and clients on Windows platforms.

Find recent content on the main index or look in the archives to find all content.